Add new comment

Finally: old DNG SDK 1.4

Finally: old DNG SDK 1.4 (dated May 2012) is *not* compatible with LibRaw. Internals of dng_info are very different in May 2012 and June 2015 versions, the older one does not have fChainedSubIFD array.

Implementing support for older version is just a big time waste: it will require lot of testing (already done for modern DNG SDK version) and no benefits.

So, you'll need to go second route (via patched modern DNG SDK 1.4), the DNG SDK provided w/ GPR SDK will not fit.

Readmes are updated to reflect this.

-- Alex Tutubalin